Subject: [ietf-privacy] [ndnSIM] CFP [Deadline Extended]: 1st ACM CoNEXT Workshop on Emerging in-Network Computing Paradigms (ENCP’19)

From: Reza Tourani <[email-masked]>
Date: Wed, 18 Sep 2019 20:16:53 -0500

(Apologies if you have received multiple copies of this email)

The paper submission deadline was extended to accommodate the extension requests received from several authors.

Dear Colleagues,

Please consider contributing to the 1st ACM CoNEXT Workshop on Emerging in-Network Computing Paradigms (ENCP’19) to be held on 9 December 2019; Orlando, FL, USA.
Workshop links: http://www.cs.umsl.edu/~encp19/ <https://nam01.safelinks.protection.outlook.com/?url=http:%2F%2Fwww.cs.umsl.edu%2F~encp19%2F&data=01%7C01%7Ctourani%40nmsu.edu%7Ceefa15df43064c22258a08d73c9bfd6e%7Ca3ec87a89fb84158ba8ff11bace1ebaa%7C1&sdata=N5x6tnpS%2Fxk4SNEAfLIexaqH7dZE4k68GGMcCrZ4Y6k%3D&reserved=0> , https://conferences2.sigcomm.org/co-next/2019/#!/workshop-encp <https://nam01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fconferences2.sigcomm.org%2Fco-next%2F2019%2F%23!%2Fworkshop-encp&data=01%7C01%7Ctourani%40nmsu.edu%7Ceefa15df43064c22258a08d73c9bfd6e%7Ca3ec87a89fb84158ba8ff11bace1ebaa%7C1&sdata=QBi47gkIplpQwHxOW95TrH0%2F5XnTkGo1nD1SWloff8w%3D&reserved=0>

Scope and Topic List

The integration of computing and networking is considered a promising direction to fulfill the strict low latency and high data exchange requirements of a number of new and innovative application use-cases (e.g., augmented/virtual reality, autonomous driving, drone coverage). Context-aware networking can help maximize the compute utilization at the edge increasing the network capacity.  For instance, network functions may enable intelligent distribution of tasks to resources, the reuse of results from previously executed tasks, adaptability to the dynamic nature of edge ecosystems (e.g., network dynamics, bursty rates of tasks, dynamic resource availability).
The ENCP workshop has the integration of networking and computing as the central theme with a focus on mechanisms for the joint optimization of networking and computing resources, infrastructure virtualization, in-network caching, compute reuse, and security and privacy concerns.

The ENCP workshop has the goal of serving as a venue, where minds from the Distributed Computing, Information-Centric Networking (ICN), Network Function Virtualization (NFV), Software-Defined Networking (SDN), Edge Computing communities meet to advance the state-of-the-art in the area of systems for In-Network Computing. The workshop welcomes submissions from researchers and practitioners from academia and industry, who explore challenges and advances in architectures, algorithms, protocols, middleware, and technologies in the current or the future clean-slate Internet. We also encourage work-in-progress and position papers that describe original ideas, present new directions, or have the potential to stimulate insightful discussions. ENCP invites submissions of unpublished work on the following topics (but not limited to):

        • Architectures of in-network computing
        • In-network caching solutions
        • Virtualization for in-network computing systems
        • Network Function Virtualization (NFV) for in-network computing
        • Security, privacy, trust management, and access control in in-network computing architectures
        • Information-Centric Networking (ICN) for in-network computing
        • Software-Defined Networking for in-network computing
        • In-network computing for challenged networks (e.g., disaster scenarios)
        • Deployment and interoperability with traditional network architectures/functions
        • Network slicing for in-network computing systems
        • Internet of Things (IoT) for in-network computing
        • Pricing and billing in in-network computing systems
        • Highly available in-network computing systems
        • Management of in-network computing systems
        • In-network computing in the era of 5G
        • Scalability, performance advancements, and fault-tolerance
        • Tools for troubleshooting, monitoring, and validation of in-network computing systems and architectures
        • Innovative applications that in-network computing enables
        • In-network computing in public and private clouds, as well as edge computing paradigms
        • Resource allocation, modeling, and analysis
        • Applications of machine learning to in-network computing
        • Microservice architectures
        • Distributed consensus algorithms
        • Data processing frameworks

Important dates

Paper submission deadline: September 23, 2019 (11:59PM EDT)
Acceptance notification: October 10, 2019
Camera-ready deadline: October 17, 2019
Workshop date: December 9, 2019

Submission details
The workshop solicits papers written in the standard (2-column, 10pt ACM format). All the submissions will be double-blind and will be peer-reviewed. Per the anonymity guide, authors must remove their own names and any other information that may identify themselves to the reviewers. Submissions should be no more than 6 pages (including references, appendix, and all figures). The submission links will be announced shortly.

—

Best Regards,
Abderrahmen Mtibaa, Spyridon Mastorakis, and Dirk Kutscher
ENCP'19 General Chairs

---

From: S Moonesamy <[email-masked]>
Date: Thu, 19 Sep 2019 02:28:17 -0700

Hello,
>(Apologies if you have received multiple copies of this email)

Is the ACM CoNEXT Workshop an IETF activity?  If that is not the 
case, is it appropriate to use this mailing list to advertise the workshop?

Regards,
S. Moonesamy