Subject: RE: router types

From: TOMSON ERIC <[email-masked]>
Date: Wed, 13 Feb 2002 14:24:12 +0100

Christian,
I *guess* you're joking, but... May I then suggest you to use smileys :-) to avoid confusion...
;o)

-----Original Message-----
From: Christian Huitema [mailto:[email-masked]]

Actually, the name is "brouteur", from the French verb "brouter", to browse - the herbivore action of eating grass, not the web variation. A "broute[u]r" is a device that is peacefully munching at your data, like a cow in a pasture.

-----Original Message-----
From: Ed Mier [mailto:[email-masked]] 

BROUTER = combined bridge and router.  It was common a few years ago, when multiple concurrent protocol stacks were running over an enterprise data network (not then an Intranet), to route some protocols (IP, IPX, DECnet, etc.) and bridge others (Netbeui/Netbios, etc.).  Today almost everything's running over or tunneled in IP.

ed mier

-----Original Message-----
From: Bill Cunningham [mailto:[email-masked]]

I was wondering if anyone out there knows the difference in a router and brouter. I know what a router is but a brouter must be new.

---

From: Francis Dupont <[email-masked]>
Date: Wed, 13 Feb 2002 18:41:26 +0100

In your previous mail you wrote:

   I *guess* you're joking, but...

=> no, Christian is right and the term was very successful in France.
    
   -----Original Message-----
   
   Actually, the name is "brouteur", from the French verb "brouter",
   to browse - the herbivore action of eating grass, not the web
   variation. A "broute[u]r" is a device that is peacefully munching at
   your data, like a cow in a pasture.
   
Regards

[email-masked]

PS: (:-)

---

From: [email-masked] (Dennis)
Date: Thu, 14 Feb 2002 17:48:07 +0100

A brouter is a router with integrated bridging functions. 

[;-)