Subject: Network Slow

From: "Kias" <[email-masked]>
Date: Tue, 19 Feb 2002 10:54:18 +0530

Worstations  connected to a cascaded Hub  are dead slow for the server based applications. 
The hubs are uplinked to a 100 Mb switch . The maximum run long of the cables are less than 50 mts.Tell me some ways & means which can really enhcance the speed of the workstations.

Kias
Auroville

---

From: [email-masked]
Date: Tue, 19 Feb 2002 00:44:36 -0500

On Tue, 19 Feb 2002 10:54:18 +0530, Kias <[email-masked]>  said:

> Worstations  connected to a cascaded Hub  are dead slow for the server=
>  based applications. 
> The hubs are uplinked to a 100 Mb switch . The maximum run long of the=
>  cables are less than 50 mts.Tell me some ways & means which can really=
>  enhcance the speed of the workstations.

My first guess is that auto-negotiation of full/half duplex has failed, and
that manually nailing both sides to either full or half (same value each end)
will make things run much better.
-- 
				Valdis Kletnieks
				Computer Systems Senior Engineer
				Virginia Tech