Subject: Re: 53rd IETF Meeting Final Agenda

From: John Border <[email-masked]>
Date: Tue, 26 Feb 2002 10:10:15 -0500

I notice that there are now no meetings scheduled for Friday morning in the
final agenda.  Before I try to find out if I can change my Friday flight
arrangements...  Can you assess how much risk there is that a last minute
agenda change could result in a meeting being moved to Friday morning?  (I
guess whether or not you can depends on the reason(s) why there are no Friday
morning meetings.)  Looking at the rest of the agenda, I can see there are
still also plenty of slots with only seven parallel meetings, rather than
eight.  So, the risk seems pretty low...

John

[email-masked] wrote:
> 
> Please find below the 53rd IETF Meeting Agenda.
> You can always check information on the 52nd IETF at any time on:
> http://www.ietf.org/meetings/IETF-53.html.
> IESG and IAB Plenaries' Agendas will be posted soon and a message will be sent.
> 
> If you have any questions, please, contact us and we'll answer them.
> 
> +++
> 
> Agenda of the Fifty-third IETF
> March 17-22, 2002
> 
> SUNDAY, March 17, 2002
> 1000-1700 IEPG Meeting
> 1200-1900 Registration
> 1300-1330 Newcomer's Orientation
> 1330-1400 IETF Standards Process Orientation
> 1500-1700 Security Tutorial - *time is subject to change*
> 1700-1900 Welcome Reception
> 
> MONDAY, March 18, 2002
> 0800-1930 IETF Registration
> 0800-0900 Continental Breakfast
> 0900-1130 Morning Sessions
> APP     apparea  Applications Open Area Meeting
> INT     dnsext   DNS Extensions WG
> INT     ipoib    IP over InfiniBand WG
> IRTF    aaaarch  Authentication Authorisation Accounting ARCHitecture
> OPS     eos      Evolution of SNMP WG
> SEC     msec     Multicast Security WG
> TSV     sipping  Session Initiation Proposal Investigation WG
> 
> 1130-1300 Break
> 1300-1500 Afternoon Sessions I
> APP     ndmp     Network Data Management Protocol BOF
> INT     pana     Protocol for carrying Authentication for Network Access WG
> OPS     mboned   MBONE Deployment WG
> RTG     forces   Forwarding and Control Element Separation WG
> SEC     sacred   Securely Available Credentials WG
> TSV     ippm     IP Performance Metrics WG
> TSV     rserpool Reliable Server Pooling WG
> 
> 1500-1530 Break (Refreshments provided)
> 1530-1730 Afternoon Sessions II
> APP     trade    Internet Open Trading Protocol WG
> APP     fax      Internet Fax WG
> OPS     ngtrans  Next Generation Transition WG
> SEC     ipsp     IP Security Policy WG
> SUB     tewg     Internet Traffic Engineering WG
> TSV     avt      Audio/Video Transport WG
> TSV     ieprep   Internet Emergency Preparedness BOF
> 
> 1730-1930 Break
> 1930-2200 Evening Sessions
> APP     crisp    Cross Registry Information Service Protocol BOF
> INT     ipv6     IP Version 6 Working Group WG
> OPS     ipfix    IP Flow Information Export WG
> RTG     manet    Mobile Ad-hoc Networks WG
> SEC     secsh    Secure Shell
> SUB     ccamp    Common Control and Measurement Plane WG
> TSV     ips      IP Storage WG
> TSV     sip      Session Initiation Protocol WG
> 
> TUESDAY, March 19, 2002
> 0800-1700 IETF Registration
> 0800-0900 Continental Breakfast
> 0900-1130 Morning Sessions
> APP     webdav   WWW Distributed Authoring and Versioning WG
> INT     mobileip IP Routing for Wireless/Mobile Hosts WG
> IRTF    gsec     Group Security Research Group
> OPS     psamp    Packet Sampling BOF
> SEC     smime    S/MIME Mail Security WG
> SUB     mpls     Multiprotocol Label Switching WG
> TSV     nsis     Next Steps in Signaling WG
> TSV     rohc     Robust Header Compression WG
> 
> 1130-1300 Break
> 1300-1400 Afternoon Sessions I
> APP     nntpext  NNTP Extensions WG
> APP     webi     Web Intermediaries WG
> INT     l2tpext  Layer Two Tunneling Protocol Extensions WG
> OPS     hubmib   Ethernet Interfaces and Hub MIB WG
> OPS     ptomaine Prefix Taxonomy Ongoing Measurement & Inter Network Experiment WG
> RTG     vrrp     Virtual Router Redundancy Protocol WG
> TSV     roi      RDMA over the Internet Protocol Suite BOF
> TSV     spirits  Service in the PSTN/IN Requesting InTernet Service WG
> 
> 1415-1515 Afternoon Sessions II
> APP     georpiv  Geographic Location/Privacy WG
> INT     l2tpext  Layer Two Tunneling Protocol Extensions WG
> OPS     entmib   Entity MIB WG
> RTG     udlr     UniDirectional Link Routing WG
> SEC     krb-wg   Kerberos WG
> TSV     iptel    IP Telephony WG
> TSV     rmt      Reliable Multicast Transport WG
> USV     uswg     User Services WG
> 
> 1515-1545 Break (Refreshments provided)
> 1545-1645 Afternoon Sessions III
> APP     cdi      Content Distribution Internetworking WG
> INT     atommib  AToM MIB WG
> OPS     dnsop    Domain Name Server Operations WG
> OPS     rap      Resource Allocation Protocol WG
> SEC     krb-wg   Kerberos WG
> SUB     ipo      IP over Optical WG
> TSV     ips      IP Storage WG
> TSV     rohc     Robust Header Compression WG
> 
> 1700-1800 Afternoon Sessions IV
> APP     impp     Instant Messaging and Presence Protocol WG
> INT     atommib  AToM MIB WG & Ethernet Interfaces and Hub MIB WG
> &OPS    &hubmib
> INT     ipcdn    IP over Cable Data Network WG
> RTG     pim      Protocol Independent Multicast WG
> SUB     gsmp     General Switch Management Protocol WG
> TSV     ips      IP Storage WG
> TSV     rohc     Robust Header Compression WG
> 
> WEDNESDAY, March 20, 2002
> 0800-1700 IETF Registration
> 0800-0900 Continental Breakfast
> 0900-1130 Morning Sessions
> APP     ldup     LDAP Duplication/Replication/Update Protocols WG
> INT     dhc      Dynamic Host Configuration WG
> INT     magma    Multicast & Anycast Group Membership WG
> OPS     rmonmib  Remote Network Monitoring WG
> RTG     idr      Inter-Domain Routing WG
> SEC     tls      Transport Layer Security WG
> TSV     enum     Telephone Number Mapping WG
> TSV     mmusic   Multiparty Multimedia Session Control WG
> 
> 1130-1300 Break
> 1300-1500 Afternoon Sessions I
> APP     opes     Open Pluggable Edge Services WG
> APP     provreg  Provisioning Registry Protocol WG
> OPS     adslmib  ADSL MIB WG
> RTG     msdp     Multicast Source Discovery Protocol WG
> SEC     pkix     Public-Key Infrastructure (X.509) WG
> TSV     nfsv4    Network File System Version 4 WG
> TSV     sip      Session Initiation Protocol WG
> 
> 1500-1530 Break (Refreshments provided)
> 1530-1730 Afternoon Sessions II
> APP     simple   SIP for Instant Messaging and Presence Leveraging Extensions WG
> INT     eap      Extensible Authentication Protocol BOF
> OPS     bmwg     Benchmarking Methodology WG
> OPS     sming    Next Generation Structure of Management Information WG
> SEC     ipsec    IP Security Protocol WG
> TSV     avt      Audio/Video Transport WG
> TSV     megaco   Media Gateway Control WG
> 
> 1730-1930 Break
> 1930-2200 Open IAB Plenary
> 
> 2230    Late Night Session
> 
> PGP Key Signing
> 
> THURSDAY, March 21, 2002
> 0800-1700 IETF Registration
> 0800-0900 Continental Breakfast
> 0900-1130 Morning Sessions
> APP     ldapbis  LDAP (v3) Revision WG
> INT     ipv6     IP Version 6 Working Group WG
> OPS     bridge   Bridge MIB WG
> SEC     inch     Extended Incident Handling BOF
> SEC     ipsec    IP Security Protocol WG
> SUB     ppvpn    Provider Provisioned Virtual Private Networks WG
> TSV     rmt      Reliable Multicast Transport WG
> TSV     sipping  Session Initiation Proposal Investigation WG
> 
> 1130-1300 Break
> 1300-1500 Afternoon Sessions I
> APP     ipp      Internet Printing Protocol WG
> APP     kwns     Keywords Naming Services BOF
> INT     monet    Mobile Networks BOF
> OPS     aaa      Authentication, Authorization and Accounting WG
> RTG     rpsec    Routing Protocol Security Requirements BOF
> SEC     idwg     Intrusion Detection Exchange Format WG
> TSV     pwe3     Pseudo Wire Emulation Edge to Edge WG
> TSV     cats     Control of ASR and TTS Servers BOF
> 
> 1500-1530 Break (Refreshments provided)
> 1530-1730 Afternoon Sessions II
> APP     calsch   Calendaring and Scheduling WG
> APP     vpim     Voice Profile for Internet Mail WG
> INT     idn      Internationalized Domain Name WG
> OPS     siked    Secure Internet Key Distribution BOF
> SEC     saag     Open Security Area Directorate
> TSV     midcom   Middlebox Communication WG
> TSV     seamoby  Cont. Trans, Handoff Candidate Discov, and Dormant Mode Host Alert. WG
> 
> 1730-1930 Break
> 1930-2200 Open IESG Plenary
> 
> FRIDAY, March 22, 2002
> 
> * No Meetings *

---

From: John Border <[email-masked]>
Date: Tue, 26 Feb 2002 10:10:15 -0500

John

---

From: Dinara Suleymanova <[email-masked]>
Date: Tue, 26 Feb 2002 11:04:54 -0500

>eight.  So, the risk seems pretty low...

We are not going to schedule anything on Friday. Scheduling is closed 
already and even if we have a very very last minute request we'll schedule 
it some day from Monday to Thursday that meeting week.
So you can schedule your flights without any worry. No Meetings on Friday.

Dinara Suleymanova

---

From: "Henk Uijterwaal (RIPE-NCC)" <[email-masked]>
Date: Thu, 28 Feb 2002 17:11:43 +0100 (CET)

Dinara,

> already and even if we have a very very last minute request we'll
> schedule it some day from Monday to Thursday that meeting week. So you
> can schedule your flights without any worry. No Meetings on Friday.

Is the network going to be active on Friday?

Henk

------------------------------------------------------------------------------
Henk Uijterwaal                    Email: [email-masked]
RIPE Network Coordination Centre     WWW: http://www.ripe.net/home/henk
Singel 258                         Phone: +31.20.5354414
1016 AB Amsterdam                    Fax: +31.20.5354445
The Netherlands                   Mobile: +31.6.55861746
------------------------------------------------------------------------------

That problem that we weren't having yesterday, is it better? (Big ISP NOC)

---

From: Dinara Suleymanova <[email-masked]>
Date: Thu, 28 Feb 2002 13:17:46 -0500

>Is the network going to be active on Friday?

Henk,

Typically we had network active on Friday till noon.
If happens that it won't be, we'll let know.

Dinara Suleymanova