Subject: LDAP info

From: Maneesh_Sharma <[email-masked]>
Date: Fri, 14 Jun 2002 08:44:59 +0530

Hi,
 
does anybody have any document or can tell me a site where I can get the
complete information regarding LDAP. I want to know the basics of LDAP. Any
info in this regard will be very useful for me.

Regards
Maneesh Sharma
Engineer Networking
----------------------------------
Networking And System Integration Group
Satyam Computer Services Ltd.
Chennai
* - (+91)-44-4314500 Extn: - 7632
* [email-masked] <mailto:[email-masked]> 
Reach us at  <http://www.satyam.com/> www.satyam.com
----------------------------------
 
************************************************************************** 
This email (including any attachments) is intended for the sole use of the
intended recipient/s and may contain material that is CONFIDENTIAL AND
PRIVATE COMPANY INFORMATION. Any review or reliance by others or copying or
distribution or forwarding of any or all of the contents in this message is
STRICTLY PROHIBITED. If you are not the intended recipient, please contact
the sender by email and delete all copies; your cooperation in this regard
is appreciated.
**************************************************************************

---

From: "Frank Ferrante" <[email-masked]>
Date: Thu, 13 Jun 2002 23:48:30 -0400

Message http://www.umich.edu/~dirsvcs/ldap/doc/rfc/rfc1777.txt
Frank
  ----- Original Message -----
  From: Maneesh_Sharma
  To: [email-masked]
  Sent: Thursday, June 13, 2002 11:14 PM
  Subject: LDAP info

  Hi,

  Regards
  Maneesh Sharma
  Engineer Networking
  ----------------------------------
  Networking And System Integration Group
  Satyam Computer Services Ltd.
  Chennai
  ( - (+91)-44-4314500 Extn: - 7632
  * [email-masked]
  Reach us at www.satyam.com
  ----------------------------------

---

From: "Kurt D. Zeilenga" <[email-masked]>
Date: Thu, 13 Jun 2002 22:02:17 -0700

At 08:48 PM 2002-06-13, Frank Ferrante wrote:
> <http://www.umich.edu/~dirsvcs/ldap/doc/rfc/rfc1777.txt>http://www.umich.edu/~dirsvcs/ldap/doc/rfc/rfc1777.txt 

Ugh.  Suggest you read "LDAPv2 to Historic Status"
<draft-zeilenga-ldapv2-02.txt>.  This I-D has been
submitted for IESG consideration... been through
IETF Last Call... and, hopefully, will be approved
by the IESG soon.

If you want to use LDAP, use LDAPv3 (RFC 2251-2256,
2829-2830).

I recommend those interested in learning about LDAP
start off by reading "LDAP: Use as Directed" by
Tim Howes (co-creator of LDAP):
  http://www.networkmagazine.com/article/DCM20000502S0039

For more general "user" information, I suggest you go to
your favorite web search engine/catalog and enter "LDAP".

>From: <mailto:[email-masked]>Maneesh_Sharma 
>To: <mailto:[email-masked]>[email-masked] 
>does anybody have any document or can tell me a site where I can get the complete information regarding LDAP. I want to know the basics of LDAP. Any info in this regard will be very useful for me. 
>Regards 
>Maneesh Sharma 
>Engineer Networking 
>* <mailto:[email-masked]>[email-masked] 
>Reach us at <http://www.satyam.com/>www.satyam.com 
>This email (including any attachments) is intended for the sole use of the intended recipient/s and may contain material that is CONFIDENTIAL AND PRIVATE COMPANY INFORMATION. Any review or reliance by others or copying or distribution or forwarding of any or all of the contents in this message is STRICTLY PROHIBITED. If you are not the intended recipient, please contact the sender by email and delete all copies; your cooperation in this regard is appreciated.