Subject: Regarding MIBs

From: "Chandra Shekar Reddy Challagonda" <[email-masked]>
Date: Thu, 13 Jun 2002 16:03:51 +0530

Hi 
I am involved in generation of MIBs for SNMP for experimental purpose.  Can any one tell me about how to get an Object Identifier for the MIB which I want to generate.  Any information provided in this regard will be very useful for me.

Thanks
Chandra

---

From: Simon Leinen <[email-masked]>
Date: 13 Jun 2002 14:35:43 +0200

> I am involved in generation of MIBs for SNMP for experimental
> purpose.  Can any one tell me about how to get an Object Identifier
> for the MIB which I want to generate. [...]

You can obtain a "Private Enterprise Number" at IANA:

http://www.iana.org/cgi-bin/enterprise.pl

Then you can build your own OID subtree in the enterprise-specific
space (1.3.6.1.4.1.<YOUR-PRIVATE-ENTERPRISE-NUMBER>).
-- 
Simon Leinen				       [email-masked]
SWITCH				   http://www.switch.ch/misc/leinen/

	       Computers hate being anthropomorphized.