Subject: Re: Pursuing question of mime types in W3C specifications and next actions

From: Lloyd Wood <[email-masked]>
Date: Fri, 28 Jun 2002 18:53:51 +0100 (BST)

On Fri, 28 Jun 2002, Ian B. Jacobs wrote:

> Martin, Ned,
>
> Yesterday I participated in a W3C/IETF coordination
> call where one of the topics was about the registration
> of mime types defined by W3C Recommendations. A summary
> of the meeting will be available soon to the W3C Membership.

what about the IETF membership?

L.

> As a result of that meeting, I'm expecting the following:
>
>   a) Joseph Reagle will write down detailed best current practice
>      for W3C Editors to conform with IETF process (notably
>      RFC2048). I hope to make Joseph's document part of the
>      Chair's guidebook.
>
>   b) There may be some medium- to long-term changes to the
>      IETF process to facilitate registration of mime types
>      defined by W3C Recommendations. Some of those who attended
>      yesterday's meeting will be finding out what changes might
>      be possible.
>
> I'm writing to get a clearer idea of whether this will be
> discussed at the Yokohama meeting in Japan (14-19 July),
> and if so, in what forum.
>
> Who will be attending that meeting from W3C? Martin, I
> am told you will be attending. Is this a discussion you could
> monitor?
>
> Also, can we expect a report after the meeting that sets
> expectations for W3C editors about future registration
> options and when those might be available? Should we assume
> at this point that for the next, say, 6 months, W3C editors
> should follow the steps that Joseph will outline?
>
> Thank you,
>
>   - Ian
>
> [1] http://www.ietf.org/meetings/IETF-54.html
> [2] http://www.ietf.org/meetings/agenda_54.html
>
> --
> Ian Jacobs ([email-masked])   http://www.w3.org/People/Jacobs
> Tel:                     +1 718 260-9447
>
>

<http://www.ee.surrey.ac.uk/Personal/L.Wood/><[email-masked]>

---

From: Doug Royer <[email-masked]>
Date: Fri, 28 Jun 2002 14:13:18 -0600

> what about the IETF membership?

Just like any other topic at the IETF, join the IETF working
group mailing list for that discussion. It was announced on
this list not that long ago.

-Doug

---

From: Lloyd Wood <[email-masked]>
Date: Fri, 28 Jun 2002 22:02:43 +0100 (BST)

On Fri, 28 Jun 2002, Doug Royer wrote:

> group mailing list

public-ietf-w3c is not an IETF working group.

> for that discussion. It was announced on

And when it was announced, I subscribed.

looking forward to that summary,

L.