Subject: Re: Regarding MIBs

From: "Craig S. Williams" <[email-masked]>
Date: Thu, 13 Jun 2002 04:34:33 -0700 (PDT)

Chandra--

If I understand you correctly, you should be able to
go to http://www.download.com and find one there.  I
have some shareware ones on my hard drive.  When I can
dig it up.  I'll send you a copy.  That is if I'm
understanding you correctly.  :-)  Are you talking
about a GUI of sorts?

Craig Williams
ONI Systems

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Chandra
Shekar Reddy Challagonda
Sent: Thursday, June 13, 2002 6:34 AM
To: [email-masked]
Subject: Regarding MIBs
Importance: High

Hi 
I am involved in generation of MIBs for SNMP for
experimental purpose.  Can any one tell me about how
to get an Object Identifier for the MIB which I want
to generate.  Any information provided in this regard
will be very useful for me.
 
Thanks
Chandra

__________________________________________________
Do You Yahoo!?
Yahoo! - Official partner of 2002 FIFA World Cup
http://fifaworldcup.yahoo.com

---

From: "Chandra Shekar Reddy Challagonda" <[email-masked]>
Date: Thu, 13 Jun 2002 17:47:37 +0530

Hi Craig
Thanks for your reply.
No I am not talking about any GUI things.  I am talking about getting OID
(Object Identifier) for MIBs (Management Information Base) which will be
used between the network elements by SNMP (Simple Network Management
Protocol).  Its related to Network rather than GUIs.
There is an SMI structure defined for each and every MIB and unique identity
(OID) is give to it (Sought of 1.2.3.4...).  We have register our MIB to get
the OID.  What my question was that, where I can register that.  Hope you
got my question.

Regards
Chandra

---

From: tryest <[email-masked]>
Date: Thu, 13 Jun 2002 08:40:34 -0400

Craig,

Check out a book called "The Simple Book - An Introduction to Management
of TCP/IP based internets" by Marshall T. Rose.

Steven Levey

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Chandra Shekar Reddy Challagonda
Sent: Thursday, June 13, 2002 8:18 AM
To: Craig S. Williams; [email-masked]
Subject: Re: Regarding MIBs

Hi Craig
Thanks for your reply.
No I am not talking about any GUI things.  I am talking about getting
OID
(Object Identifier) for MIBs (Management Information Base) which will be
used between the network elements by SNMP (Simple Network Management
Protocol).  Its related to Network rather than GUIs.
There is an SMI structure defined for each and every MIB and unique
identity
(OID) is give to it (Sought of 1.2.3.4...).  We have register our MIB to
get
the OID.  What my question was that, where I can register that.  Hope
you
got my question.

Regards
Chandra

---

From: RJ Atkinson <[email-masked]>
Date: Thu, 13 Jun 2002 09:34:45 -0400

On Thursday, June 13, 2002, at 08:17 , Chandra Shekar Reddy Challagonda 
wrote:
>  What my question was that, where I can register that ?

	Check with IANA.  You are looking for an OID in the Enterprises
area of the MIB heirarchy.  See the IANA Web page (http://www.iana.org)
for the procedure for requesting one.

Ran

---

From: Wes Hardaker <[email-masked]>
Date: Thu, 13 Jun 2002 07:02:19 -0700

>>>>> On Thu, 13 Jun 2002 17:47:37 +0530, "Chandra Shekar Reddy Challagonda" <[email-masked]> said:

Chandra> We have register our MIB to get the OID.  What my question
Chandra> was that, where I can register that.  Hope you got my
Chandra> question.

http://www.iana.org will let you register a "enterprise" number, which will
then give you the mib tree below .1.3.6.1.4.1.XXXX
-- 
Wes Hardaker
NAI Labs
Network Associates