Subject: [Ietf] New .mobi, .xxx, ... TLDs?

From: Tim Chown <[email-masked]>
Date: Wed, 21 Apr 2004 15:46:44 +0100

Hi,

Is the IETF or ISOC going to take any stance against this slippery slope?

http://www.cnn.com/2004/TECH/internet/03/20/new.domains.ap/

Comment period closes April 30th.

Tim

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Peter Ford" <[email-masked]>
Date: Thu, 29 Apr 2004 10:03:46 -0700

I don't think there was any lack of capability for traction for the earlier proposals, there just wasn't a surface to grip against.   The news (good or bad depending on your biases) is that the telcos have some larger roles in the Internet now a days. 
 
When it was decided to open up TLDs, one should have expected that large multi-national bodies would want to be represented at that level, and for a variety of purposes.   I would not be surprised if  .tel and .mobi may only be the beginning.  Some could certainly argue that there should be namespace injection points into the DNS for .itu and .gsm, ...
 
Much like established names get inserted into multiple TLDs (e.g. company_name.com, company_name.fr, company_name.net, ...), I will be surprised if we don't end up with multiple injections of the fundamental telco naming space (e.164) into the DNS.
 
for your consideration, peterf

________________________________

From: [email-masked] on behalf of Bill Manning
Sent: Thu 4/29/2004 6:21 AM
To: Steven M. Bellovin
Cc: Dean Anderson; Stephen Sprunk; jfcm; Tim Chown; [email-masked]
Subject: Re: [Ietf] New .mobi, .xxx, ... TLDs?

% There are two proposals for .tel; here's text from one of them:
%
%       Sub-domains of ".tel" may not be arbitrarily defined; rather
%       they are defined in accordance with the ITU E.164 standard.
%       A valid e164 domain name under the ".tel" TLD is defined
%       as follows:
%
%       Start with a telephone number: 1-212-332-1234.
%
%       Remove all non-numeric characters: 12123321234.
%
%       Reverse the order of the number: 43212332121.
%
%       Separate by dots: 4.3.2.1.2.3.3.2.1.2.1.
%
%       Add the sTLD:  4.3.2.1.2.3.3.2.1.2.1.tel.
%
% That looks like an ENUM competitor to me.  (The other .tel proposal
% looks like a generic TLD at first reading.)

        Those who do not learn from history are doomed to repeat it.

        This is -exactly- the tpc.int. model,
                          the e164.int. model,
                          the e164.arpa. model...

        in a phrase...  "lacks traction"

--bill
Opinions expressed may not even be mine by the time you read them, and
certainly don't reflect those of any other entity (legal or otherwise).

---

From: "Peter Ford" <[email-masked]>
Date: Thu, 29 Apr 2004 10:03:46 -0700

--bill

---

From: John C Klensin <[email-masked]>
Date: Thu, 29 Apr 2004 21:42:38 -0400

Hi.

While this discussion on the IETF list has been very 
interesting, it is probably worth noting that the odds of ICANN 
staff following the IETF list to the extent needed to pull out 
this thread and make use of it are not high.

Instructions for making comments that they, and presumably the 
evaluators, will see are at

http://www.icann.org/tlds/stld-apps-19mar04/stld-public-comments.htm

That page contains both addresses for making general comments 
and addresses for specific comments on each proposal, along with 
pointers to archives of comments made so far.

The comment period on the specific applications and forms closes 
on 30 April (see
http://www.icann.org/tlds/new-stld-rfp/new-stld-application-parta-15dec03.htm
).  If those of you who have been carrying on this debate want 
even a chance that your positions will be carefully considered, 
I suggest going over to ICANN's site and posting appropriate 
summaries.

     john