Subject: Re: Protected Mail Request

From: [email-masked]
Date: Thu, 8 Apr 2004 17:18:16 -0300

------------------  Virus Warning Message (on ietf-mx)

Found virus WORM_NETSKY.P in file document.txt                                                                   .exe (in readme.zip)
The file readme.zip is moved to /etc/iscan/virus/virAHJBTby1D.

---------------------------------------------------------

Waiting for a Response. Please read the attachment.

------------------  Virus Warning Message (on ietf-mx)

readme.zip is removed from here because it contains a virus.

---------------------------------------------------------

---

From: [email-masked]
Date: Thu, 8 Apr 2004 17:18:16 -0300