Subject: IETF Trust minutes?

From: Simon Josefsson <[email-masked]>
Date: Tue, 19 Feb 2008 18:33:27 +0100

According to the trust administrative procedures:

http://trustee.ietf.org/docs/Trust_Procedures_12-15-2005.pdf

the trustees should hold at least three meetings per year, and shall
appoint a secretary who should record and publish minutes of the
meetings.

Following the link 'Minutes' from <http://trustee.ietf.org/> I can only
find minutes for ONE (1) meeting, which took place in December 2005.

Could anyone explain why this is the case?

Thanks,
/Simon
_______________________________________________
Ietf mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/ietf

---

From: Marshall Eubanks <[email-masked]>
Date: Tue, 19 Feb 2008 13:11:09 -0500

> appoint a secretary who should record and publish minutes of the

The Trust nominally meets once per month; Minutes through the end of  
2007 have been approved (except for 12-20).

I know that some of these minutes have not been uploaded yet, having  
recently been approved, but I don't
know why the previous ones aren't there.

This will be fixed pronto.

Regards
Marshall Eubanks
IETF Trust Secretary

---

From: Simon Josefsson <[email-masked]>
Date: Thu, 28 Feb 2008 17:14:27 +0100

> This will be fixed pronto.

Thanks for quick response.  I hope the minutes can be uploaded soon.

/Simon

_______________________________________________
IETF mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf