Subject: IETF 71 - no room at the inn on Thursday

From: John Levine <[email-masked]>
Date: 13 Feb 2008 01:38:15 -0000

I'm on the phone to Doubletree reservations trying to make a
reservation for the 9th to the 14th, and she tells me that there are
no rooms in the IETF block on the 13th, so I have to pay $274 rather
than $169 for that night.

Has anyone else run into this problem?  Can Ray get our new friends at
Hilton to make the block rectangular and have 100 rooms every night,
not just some of them?

Regards,
John Levine, [email-masked], Primary Perpetrator of "The Internet for Dummies",
Information Superhighwayman wanna-be, http://www.johnlevine.com, ex-Mayor
"More Wiener schnitzel, please", said Tom, revealingly.
_______________________________________________
Ietf mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/ietf

---

From: John Levine <[email-masked]>
Date: Tue, 12 Feb 2008 20:52:58 -0500 (EST)

> no rooms in the IETF block on the 13th, ...

She came back and said there are no rooms at the Doubletree at all on the 
13th, not at the rack rate or anything.  I guess I'm leaving on Thursday.

The block rate at the Marriott is long gone, and all that's left is the 
$389 rack rate.

Poking around on the varions hotel web sites, I see a $104 rate at the 
Latham on 17th st, or $126 at the Rodeway Inn on Walnut St, or $169 at the 
Hampton Inn on Race St, each about the same distance as the Doubletree.

R's,
John

---

From: "Livingood, Jason" <[email-masked]>
Date: Wed, 13 Feb 2008 13:39:46 -0500

You may want to check out the URL below on our IETF 71 microsite for
some other hotel suggestions.  Ray or Marcia may have more info but this
list is pretty comprehensive.

http://ietf71.comcast.net/?page_id=5 

Jason

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of John Levine
> Sent: Tuesday, February 12, 2008 8:38 PM
> To: [email-masked]
> Subject: IETF 71 - no room at the inn on Thursday
> 
> reservation for the 9th to the 14th, and she tells me that 
> there are no rooms in the IETF block on the 13th, so I have 
> to pay $274 rather than $169 for that night.
> 
> Has anyone else run into this problem?  Can Ray get our new 
> friends at Hilton to make the block rectangular and have 100 
> rooms every night, not just some of them?
> 
> Regards,
> John Levine, [email-masked], Primary Perpetrator of "The 
> Internet for Dummies", Information Superhighwayman wanna-be, 
> http://www.johnlevine.com, ex-Mayor "More Wiener schnitzel, 
> please", said Tom, revealingly.

---

From: "Livingood, Jason" <[email-masked]>
Date: Wed, 13 Feb 2008 13:43:33 -0500

I am sure you can find something to stay for the duration.  From
http://ietf71.comcast.net/?page_id=5 some added suggestions:

1 - Loews, across the street
2 - Marriott Courtyard, 1/2 block
3 - Marriott Residence Inn, 1/2 block
4 - Hilton Garden Inn, 2-3 blocks
and about 10 other suggestions as well.

Regards
Jason 

> Sent: Tuesday, February 12, 2008 8:53 PM
> To: [email-masked]
> Subject: Re: IETF 71 - no room at the inn at all on Thursday
> 
> there are 
> She came back and said there are no rooms at the Doubletree 
> at all on the 13th, not at the rack rate or anything.  I 
> guess I'm leaving on Thursday.
> 
> Poking around on the varions hotel web sites, I see a $104 
> rate at the Latham on 17th st, or $126 at the Rodeway Inn on 
> Walnut St, or $169 at the Hampton Inn on Race St, each about 
> the same distance as the Doubletree.
> 
> R's,
> John

---

From: Mikko Saarnivala <[email-masked]>
Date: Wed, 13 Feb 2008 21:31:19 +0200

> 2 - Marriott Courtyard, 1/2 block

At least around noon today (GMT+2) the Marriott Courtyard had rooms left 
for $229 per night.

> and about 10 other suggestions as well.

Best regards,

-- 
Mr. Mikko Saarnivala
email:[email-masked]
tel.:+358 50 5696287
_______________________________________________
Ietf mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/ietf

---

From: "John L" <[email-masked]>
Date: 13 Feb 2008 20:19:18 -0500

>> I am sure you can find something to stay for the duration.

The question isn't whether there's other hotels in Philadelphia, of course 
there are, although it wouldn't be easy to find something as nice, and 
close as the Doubletree for $169 which is quite a good price for Center 
City.

I was wondering why the Doubletree doesn't have the block of rooms 
available that they promised to the IETF.  The reservation agent said she 
saw the room block, but it didn't have rooms Thursday like it did for the 
rest of the week.  Unless there's a vast number of IETFers only staying 
Thursday night, which seems rather unlikely, Hilton didn't provide the 
room block they said they would.  I would have thought their long term 
agreement with the IETF would prevent just this kind of problem.

R's,
John

---

From: Pekka Savola <[email-masked]>
Date: Thu, 14 Feb 2008 07:43:58 +0200 (EET)

> agreement with the IETF would prevent just this kind of problem.

They did have (AFAIR), at least around 5th Feb or thereabouts when I 
was checking hotel options.  In the end I decided to go to "Hampton 
Inn Philadelphia Convention Center" which is closer (about 4 blocks or 
so), a bit cheaper, and AFAIR, seemed to offer better facilities for 
the price.

-- 
Pekka Savola                 "You each name yourselves king, yet the
Netcore Oy                    kingdom bleeds."
Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings
_______________________________________________
Ietf mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/ietf

---

From: "Livingood, Jason" <[email-masked]>
Date: Thu, 14 Feb 2008 10:21:18 -0500

Our site is still down for the move at the moment, should be back up
soon.  That site lists all of the nearby hotels, most of which have a
special Comcast rate.  I would simply ask that you read the "special
rate notice" at the bottom of our hotels page and let me know if I can
assist further.

Jason 

> From: John L [mailto:[email-masked]] 
> Sent: Wednesday, February 13, 2008 8:19 PM
> To: Mikko Saarnivala
> Cc: Livingood, Jason; [email-masked]
> The question isn't whether there's other hotels in 
> Philadelphia, of course there are, although it wouldn't be 
> easy to find something as nice, and close as the Doubletree 
> for $169 which is quite a good price for Center City.
> 
> I was wondering why the Doubletree doesn't have the block of 
> rooms available that they promised to the IETF.  The 
> reservation agent said she saw the room block, but it didn't 
> have rooms Thursday like it did for the rest of the week.  
> Unless there's a vast number of IETFers only staying Thursday 
> night, which seems rather unlikely, Hilton didn't provide the 
> room block they said they would.  I would have thought their 
> long term agreement with the IETF would prevent just this 
> kind of problem.
> 
> R's,
> John
>

---

From: "Bert Wijnen - IETF" <[email-masked]>
Date: Fri, 15 Feb 2008 15:54:05 +0100

I am somewhat surprised about this:

   LETTERS OF INVITATION:

   After you complete the registration process, you will be given the
   option of requesting a Letter of Invitation for IETF 71 in Philadelphia
   and for IETF 73 in Minneapolis. You can request the Letter of Invitation
   as soon as you finish registration, or at a later time by following the
   link provided in the confirmation email. 

Why does anyone need to REGISTER first before getting an invitation letter
which may help with getting a VISA ???

Bert Wijnen

---

From: Joe Abley <[email-masked]>
Date: Fri, 15 Feb 2008 10:20:56 -0500

> which may help with getting a VISA ???

Most invitation letters I have seen specify the event to which the  
visa applicant has registered to attend. In that context it seems  
reasonable to request that registration is completed before providing  
the visitor with the letter.

I'll note that there seems to be no requirement to pay the attendance  
fee before the visa decision has been indicated, nor that the  
attendance fee must be paid if a visa is denied (presumably in such a  
situation an applicant could just un-register and pay nothing).

Joe

---

From: Marshall Eubanks <[email-masked]>
Date: Fri, 15 Feb 2008 11:03:57 -0500

> which may help with getting a VISA ???

To cut down on scams where people ask for letters of invitation as a  
means
of getting a visa with no intention of attending the meeting.

There is evidence that the IETF has been prey to this in the past,  
and other international meetings certainly have.

Regards
Marshall