Subject: Re: FYI - ZDNet and the "Birth of IPv6" referring to the BBC article

From: "Daniel Brown" <[email-masked]>
Date: Tue, 5 Feb 2008 18:57:47 -0500

2008/2/4 Dan York <[email-masked]>:
>  FYI, Richard Stiennon at ZDNet noticed that the root servers will be
> IPv6-accessible and refers to it as the "Birth of IPv6":
>
>   http://blogs.zdnet.com/threatchaos/?p=527
>
> He was pointing over to the BBC article about this:
>
>   http://news.bbc.co.uk/1/hi/technology/7221758.stm
>
> (I thought the AAAA records had gone up into the root servers a few weeks
> ago so I was surprised to read that it was only today (assuming the articles
> are accurate, of course).)
>
> Dan

    Coincidentally, there was another ZDNet article I had read earlier
today entitled "ICANN turns on next-gen IP addresses".

    http://news.zdnet.com/2100-1035_22-6229218.html

-- 
</Dan>

Daniel P. Brown
Senior Unix Geek
<? while(1) { $me = $mind--; sleep(86400); } ?>
_______________________________________________
Ietf mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/ietf

---

From: Dan York <[email-masked]>
Date: Wed, 6 Feb 2008 10:43:03 -0500

Yes, and I realized after sending this that what I had seen earlier  
(that I mentioned at the end of my note) was just the announcement on  
January 4th that the root servers would be updated on February 4th.

Dan

-- 
Dan York, CISSP, Director of Emerging Communication Technology
Office of the CTO    Voxeo Corporation     [email-masked]
Phone: +1-407-455-5859  Skype: danyork  http://www.voxeo.com
Blogs: http://blogs.voxeo.com  http://www.disruptivetelephony.com

Bring your web applications to the phone.
Find out how at http://evolution.voxeo.com

---

From: "Jeffrey S. Young" <[email-masked]>
Date: Wed, 6 Feb 2008 13:59:38 -0500

Prior to 4 Feb, quite a few of the root servers had listed IPv6  
addresses
(see http://www.root-servers.org).  I took this announcement to mean  
that
IPv6 information would now (after 4 Feb) be included in downloaded  
copies
of root hints.  Delays, studies, byte limits, all that stuff...

I assumed that if placed the IPv6 addresses in my own local copy of root
hints and I queried one of the root servers, "B,F,H,K,or M" for  
instance, with
an IPv6 only host I would get an answer that included AAAA (and A)  
records
prior to 4 Feb.

It's a minor nit, I know, but is this correct?

jy
On Feb 6, 2008, at 10:43 AM, Dan York wrote:

> (that I mentioned at the end of my note) was just the announcement  
> on January 4th that the root servers would be updated on February 4th.
>
> Dan
>

---

From: Bill Manning <[email-masked]>
Date: Sun, 17 Feb 2008 21:04:21 -0800

in the case of "B" - you would have only gotten "A" records 
prior to 04feb2008.

--bill

-- 
--bill

Opinions expressed may not even be mine by the time you read them, and
certainly don't reflect those of any other entity (legal or otherwise).