Subject: Re: [lemonade] Proposed OMA presentations

From: "Bowesman Antony/Helsinki" <[email-masked]>
Date: 2 Aug 2005 16:06:00 +0300

> LEMONADE response to OMA mobile email requirements
> _http://standards.nortel.com/lemonade/oma/LEMONADE_response_v1.doc_

As you've included vocab comments, is it also worth commenting on their "Header" 
definition in 3.2 which incorrectly states that "To:" is a mandatory header in 
email.  The only mandatory ones from 2822 are Date and From.

Antony

_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade

---

From: "Xiaohui Fan" <[email-masked]>
Date: Wed, 3 Aug 2005 15:08:11 +0800

Hi, Glenn

I agree with Stephane about IOP-1. 
We should not make such statements until we have had enough WG discussions and analyses.

======= 2005-08-02 19:00:59 You wrote：=======

>Folks,
>
>As we indicated in the LEMONADE meeting today, the LEMONADE WG chairs
>will be presenting to the OMA MEM meeting next week.  The draft versions
>of the presentations are:
>
>What is LEMONADE?
>http://standards.nortel.com/lemonade/oma/What_is_LEMONADE_v1.ppt
>
>What is Internet Mail?
>http://standards.nortel.com/lemonade/oma/Internet_E-Mail_v1.ppt
>
>http://standards.nortel.com/lemonade/oma/LEMONADE_response_v1.doc
>
>Comments are welcome on these this week.
>
>Note that we will be summarizing these in our meeting tomorrow
>afternoon.
>
>Cheers,
>Glenn.

= = = = = = = = = = = = = = = = = = = =

Best Regards 				

Fan Xiaohui

Product Development Division 
R&D CENTER
CHINA MOBILE COMMUNICATIONS CORPORATION (CMCC)
ADD: 53A, Xibianmennei Ave.,Xuanwu District,Beijing,100053 China
TEL:+86 10 66006688 EXT 3137
FAX:+86 10 63600340
E-mail: [email-masked]
_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade