Subject: RE: [lemonade] September interim

From: "Glenn Parsons" <[email-masked]>
Date: Thu, 18 Aug 2005 09:16:38 -0400

Folks,
 
I had wanted to encourage people to pick a city, but it seems we have a
number of people who would come to an interim no matter where it is :-)
 
So, we'll add a new option to the straw poll on interim location:
 
1.  Boston, USA  (hosted by Brooktrout) 
2.  London, UK (hosted by isode) 
3.  I will not come to the interim 
4.  I will come to the interim in either city
 
Please pick only one and send me an email with your choice by the end of
the week.
 
Cheers,
Glenn.

________________________________

From: [email-masked] [mailto:[email-masked]] On
Behalf Of Parsons, Glenn [CAR:1A14:EXCH]
Sent: Tuesday, August 16, 2005 3:38 PM
To: [email-masked]
Subject: [lemonade] September interim

Folks, 

As you know, we asked the OMA mobile email group to join us at a
September interim of the LEMONADE WG to help us progress phase 2.  The
informal feedback is that though they want to have a joint session with
us, they believe the September timing is too early and will suggest to
us an alternate time in their liaison reply...

In any case, I still think it is important for us to have an interim.
And we have two offers! 

So please reply to me (and not the list unless you want to make an
additional comment or sway other voters :-)  I will summarize the
replies by the end of the week.

The date is two days (likely Tues/Wed) during the week of Sept 26th. 

The options are (just pick one): 
  
1.  Boston, USA  (hosted by Brooktrout) 
2.  London, UK (hosted by isode) 
3.  I will not come to the interim 

Cheers, 
Glenn. 

_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade

---

From: "Shih, Jerry" <[email-masked]>
Date: Thu, 18 Aug 2005 12:15:15 -0500

I would support of the meeting on the week of Sept. 28/29 since I have
conflict on Sept. 20/21.

Thanks
Jerry

-----Original Message-----
From: Stephane H. Maes [mailto:[email-masked]] 
Sent: Thursday, August 18, 2005 1:01 PM
To: Glenn Parsons; [email-masked]
Subject: RE: [lemonade] September interim

I would support Randy's request to consider the week of 20/21. Week of 26
has conflicts with other meetings like 3GSM World Asia...

Thanks

Stephane

_____
Stephane H. Maes, PhD,
Director of Architecture - OCS & Mobile, Oracle Corporation.
Ph: +1-203-300-7786 (mobile/SMS); Fax / Office UM: +1-650-607-6296.
e-mail: [email-masked]
IM: shmaes (AIM/Y!/skype) or [email-masked] (MSN Messenger)
 
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Randall Gellens
Sent: Tuesday, August 16, 2005 2:00 PM
To: Glenn Parsons; [email-masked]
Subject: Re: [lemonade] September interim

>  The date is two days (likely Tues/Wed) during the week of Sept 26th.

Is there any chance of making it earlier or later?  I have a wedding
I need to attend and will be away September 22-26.

So, if the interim was Tue/Wed September 20-21, or Wed/Thur September
28-29, that would give me a chance to participate, which I'd really
like to do.
--
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly-selected tag: ---------------
Men never do evil so completely and cheerfully
as when they do it from religious conviction.
--Blaise Pascal, 17th-century French mathematician and religious
philosopher

---

From: "Parsel, Mike M [NTK]" <[email-masked]>
Date: Thu, 18 Aug 2005 19:58:24 -0500

The week of the 26th is not good due to 3GPP2 (Vancouver).  If it has to
be during this week the 29th and 30th would be best.  Location
preference is somewhere in the north-west or Boston.

Mike Parsel

fon 913-794-3787 | pcs 816-914-8272 | Principal MTS | Industry Standards
Group

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Randall Gellens
Sent: Thursday, August 18, 2005 7:43 PM
To: Glenn Parsons; [email-masked]
Subject: RE: [lemonade] September interim

At 2:14 PM -0400 8/18/05, Glenn Parsons wrote:

>  However, we are open to moving it later in the week of Sept 26th.

How about Thur-Fri September 29-30?
-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly-selected tag: ---------------
There are two ways of constructing a software design: One way is to make
is so simple that there are obviously no deficiencies, and the other way
is to make it so complicated
that there are no obvious deficiencies."     --C. A. R. Hoare

_______________________________________________
lemonade mailing list
[email-masked] https://www1.ietf.org/mailman/listinfo/lemonade

---

From: "Stephane H. Maes" <[email-masked]>
Date: Sun, 21 Aug 2005 18:41:32 +0000 GMT

Week of 26 is indeed no good. Week before or after is much better.

Stephane
-----Original Message-----
From: "Parsel, Mike M [NTK]" <[email-masked]>
Date: Thu, 18 Aug 2005 19:58:24 
To:"Glenn Parsons" <[email-masked]>, <[email-masked]>
Subject: RE: [lemonade] September interim

Mike Parsel

-------------- Randomly-selected tag: ---------------

_____
Stephane H. Maes, PhD,
Director of Architecture - OCS & Mobile, Oracle Corporation.
Ph: +1-203-300-7786 (mobile/SMS/skype); Fax / Office UM: +1-650-607-6296.
e-mail: [email-masked]
IM: shmaes (AIM/Y!) or [email-masked] (MSN Messenger)