Subject: [lemonade] Proposed LEMONADE interim agenda

From: "Glenn Parsons" <[email-masked]>
Date: Wed, 24 Aug 2005 16:13:27 -0400

Folks,

Let us know this week if you have any comments on the proposed agenda
for the LEMONADE interim.

Details on the agenda for the workshop will follow shortly.

Cheers,
Glenn.

Proposed LEMONADE WG Interim
============================

Date: September 29-30
Location: London, UK 

Agenda
------

Document status
  - last calls, RFC editor, etc.

Phase 1 Profile review
  - pre WG last call

Phase 2 Profile 'goals'
  - finalize general content

Server-to-Client notifications
  - review of IAB ruling
  - discussion on LEMONADE approach

Review proposals for inclusion in Phase 2
  - Deliver
    draft-maes-lemonade-deliver-00.txt 
 
  - Firewalls
    draft-maes-lemonade-http-binding-01.txt
    draft-smaes-lemonade-intermediary-challenges-01.txt 

  - Filter
    draft-maes-lemonade-lconvert-01.txt
    *draft-wener-lemonade-msgfilter-02.txt 
    *SIEVE

  - Compression
    draft-maes-lemonade-lzip-01.txt 

  - UID
    draft-maes-lemonade-monoincuid-01.txt
    RFC 2359 (UIDPLUS)
 
  - S2C notifications
    draft-maes-lemonade-notifications-server-to-client-01.txt
    *draft-wener-lemonade-clearidle-02.txt 

  - Content Transformation
    *draft-wener-lemonade-conversion-00.txt 
    draft-maes-lemonade-lconvert-01.txt
    *draft-ietf-lemonade-channel  derivatives

  - Draft profile
    draft-maes-lemonade-mobile-email-04.txt 

  * - author/editor volunteers requested to progress drafts

_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade

---

From: Pete Resnick <[email-masked]>
Date: Sun, 28 Aug 2005 18:27:52 -0500

>Details on the agenda for the workshop will follow shortly.

I (and I assume some others) will be in North America during the 
workshop. Given that, and the jetlag of people who are going to 
London from NA, might I suggest that you schedule things to begin and 
end later, i.e., from 1000-1800 or 1100-1900, rather that the usual 
0900-1700. That would make it more reasonable to participate 
remotely, which I hope to do. (I likely still won't be awake for the 
first hour or so, but I should be able to do most of it.)

pr
-- 
Pete Resnick <http://www.qualcomm.com/~presnick/>
QUALCOMM Incorporated - Direct phone: (858)651-4478, Fax: (858)651-1102