Subject: [lemonade] Proposed OMA presentations

From: "Glenn Parsons" <[email-masked]>
Date: Tue, 2 Aug 2005 07:00:59 -0400

Folks,

As we indicated in the LEMONADE meeting today, the LEMONADE WG chairs
will be presenting to the OMA MEM meeting next week.  The draft versions
of the presentations are:

What is LEMONADE?
http://standards.nortel.com/lemonade/oma/What_is_LEMONADE_v1.ppt

What is Internet Mail?
http://standards.nortel.com/lemonade/oma/Internet_E-Mail_v1.ppt

LEMONADE response to OMA mobile email requirements
http://standards.nortel.com/lemonade/oma/LEMONADE_response_v1.doc

Comments are welcome on these this week.

Note that we will be summarizing these in our meeting tomorrow
afternoon.

Cheers,
Glenn.
_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade

---

From: "Stephane H. Maes" <[email-masked]>
Date: Tue, 2 Aug 2005 15:23:04 -0700

Glen,

In the answer to IOP-1, I would not mention
the advise against HTTP. This is work in progress barely started to be
discussed.

Thanks

Stephane

_____

Stephane H. Maes, PhD,

Director of Architecture - OCS & Mobile, Oracle Corporation.

Ph: +1-203-300-7786 (mobile/SMS); Fax / Office UM: +1-650-607-6296.

e-mail: [email-masked]

IM: shmaes (AIM/Y!/skype) or [email-masked] (MSN Messenger)

---

From: Tony Hansen <[email-masked]>
Date: Tue, 02 Aug 2005 19:03:45 -0400

LEMONADE_response_v1.doc:

    How about replacing references to SSL with references to TLS?

    do spell check:

	s/beween/between/g
	s/primarlily/primarily/g
	s/implementions/implementations/g
	s/compatability/compatibility/g
	s/the users privacy/the user's privacy/
	s/persistant/persistent/g
	s/involkation/invocation/g

Internet_E-Mail_V1.ppt:

    slide 3:
	s/extented/extended/
	s/Intermet/Internet/
	should mention Submit somewhere for submission of messages

    slide 7: not sure what "\" means

    slide 8: should mention RFC 2476 next to 2821

	Tony Hansen
	[email-masked]

---

From: Alexey Melnikov <[email-masked]>
Date: Thu, 04 Aug 2005 09:13:22 +0100

Glenn Parsons wrote:

> will be presenting to the OMA MEM meeting next week.  The draft 
> versions of the presentations are:
>
> What is LEMONADE?
> Note that we will be summarizing these in our meeting tomorrow afternoon.
>
I've updated the last document - fixed few typos, also added some 
comments and questions. I've used Word change tracking feature, so that 
you can easily see them.

Alexey