Subject: RE: [lemonade] September interim

From: "Glenn Parsons" <[email-masked]>
Date: Thu, 18 Aug 2005 14:14:27 -0400

Unfortunately, the co chairs have conflicting meetings in the previous
week (VON & ITU-T) -- so it would be chairless...

However, we are open to moving it later in the week of Sept 26th.

Glenn.

-----Original Message-----
From: Stephane H. Maes [mailto:[email-masked]] 
Sent: Thursday, August 18, 2005 1:01 PM
To: Parsons, Glenn [CAR:1A14:EXCH]; [email-masked]
Subject: RE: [lemonade] September interim

I would support Randy's request to consider the week of 20/21. Week of
26 has conflicts with other meetings like 3GSM World Asia...

Thanks

Stephane

_____
Stephane H. Maes, PhD,
Director of Architecture - OCS & Mobile, Oracle Corporation.
Ph: +1-203-300-7786 (mobile/SMS); Fax / Office UM: +1-650-607-6296.
e-mail: [email-masked]
IM: shmaes (AIM/Y!/skype) or [email-masked] (MSN Messenger)
 
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Randall Gellens
Sent: Tuesday, August 16, 2005 2:00 PM
To: Glenn Parsons; [email-masked]
Subject: Re: [lemonade] September interim

At 3:37 PM -0400 8/16/05, Glenn Parsons wrote:

>  The date is two days (likely Tues/Wed) during the week of Sept 26th.

Is there any chance of making it earlier or later?  I have a wedding I
need to attend and will be away September 22-26.

So, if the interim was Tue/Wed September 20-21, or Wed/Thur September
28-29, that would give me a chance to participate, which I'd really like
to do.
--
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly-selected tag: --------------- Men never do evil
so completely and cheerfully as when they do it from religious
conviction.
--Blaise Pascal, 17th-century French mathematician and religious
philosopher

_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade

_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade

---

From: Randall Gellens <[email-masked]>
Date: Thu, 18 Aug 2005 17:43:16 -0700

>  However, we are open to moving it later in the week of Sept 26th.

How about Thur-Fri September 29-30?
-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly-selected tag: ---------------
There are two ways of constructing a software design: One way
is to make is so simple that there are obviously no
deficiencies, and the other way is to make it so complicated
that there are no obvious deficiencies."     --C. A. R. Hoare

---

From: Pete Resnick <[email-masked]>
Date: Fri, 19 Aug 2005 20:06:13 -0500

>How about Thur-Fri September 29-30?

As I've said to Glenn in private mail: If it can't be early in the 
week, Thur/Fri September 29-30 is really the best for me.

pr
-- 
Pete Resnick <http://www.qualcomm.com/~presnick/>
QUALCOMM Incorporated - Direct phone: (858)651-4478, Fax: (858)651-1102